Web+Center Support
22 Oct

Knowledge Base Detail

Case Summary: 64 Bit Versions of ASP Mailer and POP mailer for Version 7.0
ID: 2785
Date Created: 05/30/2011
Last Modified: 10/15/2012
Problem Type: Other
Item: Web+Center 7.0
Resolution:
If you are installing Web+Center Version 7.0 on a 64 bit IIS platform, you must install the latest 64 bit versions of our ASP mailer and our POP mail reader from Email Architech to be compatible.

IMPORTANT - When registering this 64 bit DLL on Windows 2012, you must run the Administrators command prompt and not just command prompt! You will get an error without this change.

Download the 64 bit Versions Components from our website and register them with the regsvr32 dll registry tool. Unregister the 32 bit versions that came with the original 32 bit installation.

Return to FAQ List


Home | Search

Web+Center
Free and affordable Web-based Help Desk
Version: Ver. 9.0 - 02.07.17
(C) 2015 Internet Software Sciences
www.inet-sciences.com